суббота, 16 апреля 2011 г.

FlylinkDC++ r500 beta116

SetupFlylinkDC-x64-r500-beta116-build-6826.exe
SetupFlylinkDC-x86-r500-beta116-build-6826.exe
SetupFlylinkDC-x86-x64-r500-beta116-build-6826.exe


FlylinkDC-r500-src-beta116-build-6826-2011.04.16-15.17.59.7z
FlylinkDC-r500-x64-beta116-build-6826-2011.04.16-15.30.54.7z
FlylinkDC-r500-x86-beta116-build-6826-2011.04.16-15.17.01.7z


FlylinkDC-r500-debug-info-beta116-build-6826-2011.04.16-15.31.00.7z
------------------------------------------------------------------------
r6826 | pavel.pimenov | 2011-04-16 15:01:37 +0400 (Сб, 16 апр 2011) | 3 lines
* "Закрыл" зависание beta115 в x64 архитектуре на файлах: XAFMGPKDYWOZJI622NRMGADQXLRNMMEAB2UA36A и ZPMFRTEEOAZ5HBE7MHRDA4BO7QK4FQQ3NJO3APA
------------------------------------------------------------------------
r6824 | i.Kliok | 2011-04-16 14:35:20 +0400 (Сб, 16 апр 2011) | 1 line
 * Обновил перевод на белорусский язык
------------------------------------------------------------------------
r6817 | scalolaz_scat@mail.ru | 2011-04-14 21:31:01 +0400 (Чт, 14 апр 2011) | 2 lines
- Исправление "шевронов". Если вкладки умещаются в отведённых рядах, шеврон (меню вкладок) не выводим.
- Небольшое исправление подсветки вкладок



p.s.
У пользователей с включенным автообновлением оно должно пройти вот в таком виде:

30 комментариев:

birkoff.anarchist комментирует...

где-то после 114 беты не работает поиск.
прогресс показывается — ничего не находится

Анонимный комментирует...

Путь к базе не исправили , поиск не работает, в обновлениях показывает что последний 113 версия

Анонимный комментирует...

Хватит исправлять мелочевку исправте глобальный баг поиск и путь к базе

Анонимный комментирует...

Вылезло сообщение об обновлении согласился, скачалось нажал обновление и всё ничего не происходило закрыл флай, и только тогда пошло обновление.

Анонимный комментирует...

Win7sp1x86. Обновился через инсталятор, поставил поверх, поиск работает.

Pavel Pimenov комментирует...

1. в плане поиска в бете 116 ничего не меняли.

у меня находит:
http://i065.radikal.ru/1104/27/eeb5171480ff.png

что вы ищете?
старые версии находят?
кидайте скрины.

2. ручные обновления поднял до 116 (забыл)

Pavel Pimenov комментирует...

> Win7sp1x86. Обновился через инсталятор,

почему через инсталлер?
автомат не сработал?

Анонимный комментирует...

в 14 и 15 работает поиск.

DEL

Анонимный комментирует...

почему через инсталлер?
автомат не сработал?

Нет автомат нормально работает, просто скачивал exe-для другого компа и решил с него и обновить =)

Анонимный комментирует...

Нет результатов поиска именно только на WIN 7 64 bit
хотя процесс инет

Анонимный комментирует...

На этом работает Win7sp1x86,
а на этоим Win7sp1x64 нет

Анонимный комментирует...

P.S. ищем например: Шрек

Анонимный комментирует...

Не находит http://depositfiles.com/files/4tk8lejqp

Анонимный комментирует...

Win7 sp1 x64
[URL=http://fastpic.ru/view/19/2011/0416/8629dc8391b4dc24ffe3cae0f06b3f47.png.html][IMG]http://i19.fastpic.ru/thumb/2011/0416/47/8629dc8391b4dc24ffe3cae0f06b3f47.jpeg[/IMG][/URL]
автоматическое обновление с beta115

Gap51 комментирует...

Поиск на win7x64 у меня работает. Во время выполнения поиска не работает кнопка "пауза/продолжить" + все старые баги. Ну и фсё, тест окончен.

Анонимный комментирует...

ТАК нашел в чем дело: в инсталяторах SetupFlylinkDC-x86-x64-r500-beta116-build-6826 ОН НЕ РАБОТАЕТ ПОИСК

А в SetupFlylinkDC-x64-r500-beta116-build-6826 установлен повех все заработало

Gap51 комментирует...

ТАК нашел в чем дело

Проверил на чистам инсталле. Работает поиск.

k0st1x комментирует...

почему то r500 beta 115 не автообновляется до 116
http://file.qip.ru/photo/lu9B2xz7/flylink.html

хотя автообновление включено http://file.qip.ru/photo/bY60mN_W/flylinkautoupdate.html и файрволлы/брандмауэры выключены

birkoff.anarchist комментирует...

Поиск заработал только после чистой установки 116 беты. Попытки ставить предыдущие беты поверх "остаточных" файлов после деинсталяций приводили также к нерабочему поиску.

Anatoliy комментирует...

У меня не обновился автоматом x64 с 115 до 116.
Flulink установлен в нестандартную папку, настройки хранятся в папке установки. После запуска через некоторое время флай закрылся и появилась табличка:
http://i042.radikal.ru/1104/d1/da60fc85873b.png
Убрал автоперезапуск после апдейта - еще картинка http://s009.radikal.ru/i308/1104/46/afca5b6af21c.png

p.s. Windows 7 x64.

Anatoliy комментирует...

Сейчас учел пожелания поста выпуска 115 флая, ради эксперимента накатил инсталлятор 115 флая поверх 115-й же версии, которая не обновлялась.
Плюс еще удалил все из папки TEMP.

И, о чудо, автообновление заработало!

Я со 114 до 115 до этого обновлялся через архив.

Анонимный комментирует...

нормально обновился до 116 беты и поиск работает. лучше скажите что с форумом?

Анонимный комментирует...

Сделайте чтоб показывал размер фильма: Корень всего зла. Blu-Ray Remux/BDMV/STREAM/00000.m2ts (0 Б)

Анонимный комментирует...

баги с поиском.

Анонимный комментирует...

чтобы заработал поиск в настройках соединения установите тип соединения вручную.

Анонимный комментирует...

а что я не могу зайти на форум? подскажите что с ним.

Анонимный комментирует...

ТЫ забанен

Анонимный комментирует...

Уберите же вы наконец это сраное окошко об обновлениях. Ведь снимаю галочку под названием: "Не напоминать о новых версиях" из сборки в сборку, а толку ноль, как только появляется обновление, вылазиет это окно, ну не хочу я его закрывать каждый раз, хочу просто войти в прогу из автозапуска и не париться, УБЕРИТЕ ЭТУ ХЕРНЮ, СРОЧНО!

Андрей комментирует...

Это только в этой версии или во всех так: смайлы перед ссылками не работают.

Анонимный комментирует...

Андрей пишет...
Это только в этой версии или во всех так: смайлы перед ссылками не работают.

это у всех так и перед и после