вторник, 25 января 2011 г.

FlylinkDC++ r500 beta69

Выражаем соболезнования семьям погибших и слова поддержки пострадавшим от взрыва в Домодедово... :(

SetupFlylinkDC-x86-r500-beta69-build-5992.exe
SetupFlylinkDC-x64-r500-beta69-build-5992.exe
FlylinkDC-x64-r500-beta69-build-5992-25-Jan-2011-21-28.zip
FlylinkDC-x86-r500-beta69-build-5992-25-Jan-2011-21-12.zip
FlylinkDC-src-r500-beta69-build-5992-25-Jan-2011-21-13.zip


------------------------------------------------------------------------
r5986 | pavel.pimenov | 2011-01-25 16:43:50 +0300 (Вт, 25 янв 2011) | 3 lines
* Убрали блокировку на доступ к целому числу. (может это и не правильно, но закончились зависания при открытии окна хеширования у некоторых пользователей)
------------------------------------------------------------------------
r5980 | pavel.pimenov | 2011-01-25 10:34:34 +0300 (Вт, 25 янв 2011) | 1 line
* [merge] mediainfo 0.7.41
Version 0.7.41, 2011-01-24
--------------
+ MPEG-TS: random cases with full parsing of the file

Version 0.7.40, 2011-01-24
--------------
+ QuickTime: detection of AES3 and Dolby E
+ QuickTime: Apple CEA-608 and CEA-708 (in CDP) support
+ JPEG 2000: Chroma subsampling
+ JPEG 2000 in MXF: Color space
+ JPEG 2000 in MPEG-4 and MJ2: Color space
+ MPEG-4: mx5p CodecID support
+ ISO 9660 (CD/DVD/Blu-ray dump) detection
x MPEG-TS: wrong detection (as encrypted) of some streams with a lot of transmission errors
x MPEG-TS: wrong management of some PAT/PMT updates (real time parsing)
x MPEG Video: wrong duration with some raw streams
x FLV: wrong duration with some files
x libcurl: crash if requesting a libcurl URL but libcurl library not present
x MPEG Audio: crash with some malformed files
x MPEG-4: error between recorded date and encoded date

------------------------------------------------------------------------
r5978 | sa.stolper | 2011-01-24 23:13:52 +0300 (Пн, 24 янв 2011) | 1 line
* (Closes issue 65) В сообщениях /me не преобразуются URL и URI

14 комментариев:

Анонимный комментирует...

Предлагаю дать пользователям возможность выбирать папки, о медиа файлах в которой, mediainfo не будет получать данные. Потому как это нахрен не надо, например, для папки с играми. Надеюсь смысл уловили...

Blood комментирует...

В установщике бага две одинаковые сети volia/maxnet

дважды дублируются в x64 и x86 битной версии (размер разный а хабы теже)


соболезную по данному поводу :(

Blood комментирует...

в Домодедово

Blood комментирует...

в установщике используется оформление р400

а версия 500 нехорошо!!!

исправьте плиз

Blood комментирует...

когда splash измените...хватит мудрить то зима то флаг то еще что-то вроде конкурс окончился< пора менять!!!

Анонимный комментирует...

Исправьте пожалуйста кнопки, что это за полосочки у них сверху и снизу? И не выделяются они синей подсветкой при наведении (как на кнопке f->a) из-за косяка какого-то. http://img535.imageshack.us/img535/8435/bbcode.jpg

Pavel Pimenov комментирует...

Потому как это нахрен не надо, например, для папки с играми. Надеюсь смысл уловили...

не уловил... зачем шарить папку инсталлированными играми?

L. комментирует...

когда splash измените...хватит мудрить то зима то флаг то еще что-то вроде конкурс окончился< пора менять!!!

Флаг с траурной лентой, отсатнь пожалуйста, а.

Анонимный комментирует...

"Предлагаю дать пользователям возможность выбирать папки, о медиа файлах в которой, mediainfo не будет получать данные."

не помешает данная функция

MoonRainbow комментирует...

из хотелок...можно вынести в отдельную настройку программу для просмотра логов? ну не нравится мне блокнот...на всех доступных системах npp пользуюсь, а в флае логи упорно блокнотом открывает =)

Johny Dee комментирует...

И ещё: крошится при поиске популярных файлов (the prodigy, допустим). P.S.: открыто при этом 15 хабов. Если не справляется с таким объемом данных сразу, может его кешировать где-нибудь, а в интерфейс пихать порциями?

Анонимный комментирует...

Запускаю программу , пишет - точка входа не найдена.
как быть

Анонимный комментирует...

Запускаю программу , пишет - точка входа не найдена.
как быть

Выкинуть на помойку XP SP2 и поставить как минимум SP3. А лучше семёрку. Ялай работает только на XP SP3 и выше (виста, семёрка).

Анонимный комментирует...

Флай*