воскресенье, 7 марта 2010 г.

FlylinkDC++ r397 beta3

SetupFlylinkDC-r397-beta3-build-3761.exe
SetupFlylinkDC-x64-r397-beta3-build-3761.exe

FlylinkDC-r397-beta3-x64-build-3761(07-Mar-2010_21_04).zip
FlylinkDC-r397-src-beta3-build-3761(07-Mar-2010_20_52).zip
FlylinkDC-r397-beta3-build-3761(07-Mar-2010_20_51).zip

------------------------------------------------------------------------
r3761 | pavel.pimenov | 2010-03-07 20:36:52 +0300 (Вс, 07 мар 2010) | 1 line
* Перевел tr1::unordered_map на boost::unordered_map (должно собираться в VC++2008 без SP1)
------------------------------------------------------------------------
r3758 | pavel.pimenov | 2010-03-07 18:56:37 +0300 (Вс, 07 мар 2010) | 1 line
* Исправлено обновление CustomLocation.*
------------------------------------------------------------------------
r3752 | pavel.pimenov | 2010-03-07 15:07:23 +0300 (Вс, 07 мар 2010) | 1 line
* Заменил урл проверки IP с http://www.flylinkdc.ru/getip.php на http://checkip.dyndns.com

10 комментариев:

Анонимный комментирует...

[21:14:42] *** You cannot connect to an external IP because you are in LAN

сделайте перевод строки

Анонимный комментирует...

походу lastip непашет в альфе 36

Анонимный комментирует...

Можно ли сделать так, чтобы сообщения с тегом /me отображались жирным шрифтом и для автора тоже (с версии 394 жирно отображаются только сообщения других пользователей)?

Max комментирует...

1. сделайте управление приоритетом приложения, а то флай почему то всегда автоматически работает в низком приоритете, и если запускаешь жрущее цп приложение (игру, архиватор), то флай даже не разворачивается....
p.s. такое на XP x86, Win7 x86, Vista x86 (через вирт.бокс)
2. если пользователь пишет сообщение через /me, то цвет его ника определяет General chat text даже если это Operator (который у меня обозначен другим цветом)

L. комментирует...

1. сделайте управление приоритетом приложения, а то флай почему то всегда автоматически работает в низком приоритете, и если запускаешь жрущее цп приложение (игру, архиватор), то флай даже не разворачивается....
p.s. такое на XP x86, Win7 x86, Vista x86 (через вирт.бокс)


это уже исправлено ~ с r397-beta2, в этой версии точно

Анонимный комментирует...

Здравствуйте! Вообщем я заметил такой баг еще с версии r-37x у меня лично, прошу протестить остальных. Вообщем когда я добавляю в список игнорирования допустим 7 юзеров. Закрываю Fly. Открываю, смотрю список: все на месте, добавляю туда еще юзера, и те 7 юзеров просто исчезли, те в списке игнорирования только тот, которого я добавил. Закрываю fly. Открываю, добавляю еще юзера, и тот один юзер опять пропал из списка!!! Посмотрите пожалуйста, или если все норм, скажите плиззз, в чем может быть дело! Спасибо.

Yup комментирует...

Да, что-то не так с шарой.
Прохешировал первый раз 460 Гб. Прохешировал второй раз (это как я раньше писал, чтоб шара точно обновилась) - 465 Гб.
Хотя вообще ничего не добавлял. просто нажал второй раз обновление (ctrl+e).

L. комментирует...

В общем когда я добавляю в список игнорирования допустим 7 юзеров. Закрываю Fly. Открываю, смотрю список: все на месте, добавляю туда еще юзера, и те 7 юзеров просто исчезли, те в списке игнорирования только тот, которого я добавил. Закрываю fly. Открываю, добавляю еще юзера, и тот один юзер опять пропал из списка!!!

В 500 ветке работает... Проверил только что, переносить в 3xx мая точно не будет, уж простите

Yup
Да, что-то не так с шарой.
Прохешировал первый раз 460 Гб. Прохешировал второй раз (это как я раньше писал, чтоб шара точно обновилась) - 465 Гб.
Хотя вообще ничего не добавлял. просто нажал второй раз обновление (ctrl+e).


если вас не затруднит, проверьте пожалуйста на 500 ветке, там такая же ситуация?

Анонимный комментирует...

посмотрите пожалуйста поиск, в 396 версии есть проблема.

Суть проблемы следующая.
Я вбиваю в строку поиска текст, выбираю тип файла видео, нажимаю поиск.... ищет, нажимаю стоп! Выбираю только локальные хабы, нажимаю поиск! Поиск происходит всё равно по всем хабам!

Закрываю окно поиска, открываю заново, выбираю локальные хабы, пишу текст в строке поиска, выбираю тип, жму поиск! всё равно ищет на всех хабах!

После перезапуска Flylink открываю окно поиска выбираю нужные мне хабы, ввожу текст в строку поиска выбираю тип, жму искать! Всё нормально ищет только по этим хабам!

Yup комментирует...

если вас не затруднит, проверьте пожалуйста на 500 ветке, там такая же ситуация?
Чуть-чуть позже обязательно проверю. Сейчас никак. Если что - отпишусь.